Announcement

Collapse

We're on Discord!

In case you missed it, Ateam now has an official (and active!) Discord server! A lot of forum activity has moved there, so click here to come join us!
See more
See less

Battle of Baifros

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Battle of Baifros

    good afternoon, I have a little problem with the theme of this new connect, at the end of each battle the icons of the objects achieved are not seen, and spend around 3 to 4 minutes before you can participate in another battle, or leave of these, along with the loading screen does not show images, only text, this only happens to me in this event, the game always runs well on my phone (Motorola zpley)

    Does anyone else have this problem?

    Thank you in advance for your time.


    Last edited by GreyfoX; 11-11-2018, 12:20 AM.

    #2
    Hi GreyfoX! You may try playing the game without any running background apps. Using a stable Wi-Fi connection may help too. If those don't work, you may try clearing your cache and restarting your device. If the problem still persists, you may contact our customer support team. They can be reached via email at info+android+en@ww.valkyrieconnect.com (Android). They can help you better in this situation. We hope this helps!
    Last edited by [MOD] Rick; 11-11-2018, 02:46 AM.

    Comment


      #3
      Originally posted by [MOD
      Rick;n301088]Hi GreyfoX! You may try playing the game without any running background apps. Using a stable Wi-Fi connection may help too. If those don't work, you may try clearing your cache and restarting your device. If the problem still persists, you may contact our customer support team. They can be reached via email at info+android+en@ww.valkyrieconnect.com (Android). They can help you better in this situation. We hope this helps! valentines day gifts for her
      That is very helpful! thank you

      Comment

      Working...
      X