Announcement

Collapse
No announcement yet.

Got a new phone, unable to transfer data

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Got a new phone, unable to transfer data

    Hello, so I've been playing the game since about December 2016 and I've only ever played on this account. Initially I used to log in through my Google account but when VC/ATeam didn't update their website/game to allow authorization through Google I used a Facebook account instead, no big deal.

    The other day I got a new phone because the wifi on my old one no longer worked, but on my new phone I've been unable to Transfer the data from my account. I've sent an email to ATeam support and they've confirmed all the info tied to my account, but I'm still unable to Transfer the data. All they told me was the Google account that USED to be link to my account, but that much was obvious because I sent the support email generated by the game WITH THAT EMAIL ACCOUNT. Basically, they didn't tell me anything.

    I've tried logging in with an email address (that I added to my ATeam ID), my Facebook account, both in-game and with a browser on my phone. Nothing works, the game logs me into my ATeam account but it says there is no data to transfer, which doesn't make sense because I've Uploaded and Transferred at least half a dozen times in the past with this same account.

    What should I do? At this point if I can get a refund I'd be okay with quitting.
    Last edited by Zorae; 05-15-2018, 10:23 PM.

  • #2
    Hello Zorae! Have you tried checking pf.ateamid.com and log in to your AteamID account? Go to Apps > Valkyrie Connect. If you've successfully uploaded your data, you should see your account's User ID that is linked to your AteamID account. Or is there any chance that you have another email address that you might have used on your AteamID?
    Last edited by [MOD] Carren; 05-15-2018, 10:27 PM.

    Comment


    • #3
      Yes I've already tried logging into it, it shows the game and it even shows the Facebook account that's linked to it. The authorization for the Google account I used to use hasn't worked for like a year so I've only been using the Facebook account, I did add another email account to the ATeam ID and even though I can log in - it says there's no data to transfer.
      Last edited by Zorae; 05-16-2018, 01:22 AM.

      Comment


      • [MOD] Carren
        [MOD] Carren commented
        Editing a comment
        It might have got overwritten, but I'm not sure about that. Let me try this. Please send your email address and Player ID to me via personal message. I'll ask the support team what's really going on here.

    • #4
      Hi! You can contact our customer support team at info+android+en@ww.valkyrieconnect.com (Android) or info+ios+en@ww.valkyrieconnect.com (iOS). They may be able to help you regarding account recovery. Thank you!

      Comment


      • #5
        Hello, yesterday I had a problem with my account, I had a level 46 account in valkyrie connect. For problems with my phone I had to format, when I downloaded the game again try to log in with my account ateamID, everything went fine until I saw that my account had been restored to level 1 and I had to start again from the beginning. Apparently, my ID number was changed, I had taken screenshots of my old profile before formatting, and the number is not the same.
        Today in my old guild I looked for my old account, apparently it's still active, but I can not access it, I had it logged in with my gmail
        Pls, help me get it back

        Comment


        • [MOD] Rezner
          [MOD] Rezner commented
          Editing a comment
          Hi! You may be able to recover your account if you have saved your game data to your AteamID. Just head over to pf.ateamid.com and log in to your AteamID account. Go to Apps > Unison League. If you've successfully uploaded your data, you should see your account's User ID that is linked to your AteamID account. You may use this to download your data on your new device. If you can't find your game data, then you may contact our customer support team. Just send an email to info+android+en@ww.valkyrieconnect.com (Android) or info+ios+en@ww.valkyrieconnect.com (iOS). They can help you out with this concern.
          Last edited by [MOD] Carren; 05-19-2018, 07:44 PM.
      Working...
      X