Announcement

Collapse
No announcement yet.

[IMPORTANT] bug report AUGUST 2019

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Knytic
    commented on 's reply
    Yeah, I'm not too sure why this keeps occuring too. & Thank you. It took me too long to figure out how to upload a profile pic LOL

  • Albus
    commented on 's reply
    I dunno why this keeps happening tho and your profile pic is adorable by the way

  • JackTheReaper
    replied
    GUILDDDDDDDDDDDDDDDDDDDDDDDDDDD RAIIIIIIIIDDDDDDDDD like i got on for guild raid then it said invalid option took me to the entrance of the game click it it stay loading and nothing clear cache restart cell note 8 same loading, then after it was over it let me log in smh,fix this already we love the spawn i love whaling but im tired of the raid crap fix it take the time to fix your game machanic...thanks smh

    Leave a comment:


  • Knytic
    replied
    [22-08-2019] Guild battle still occuring when Ranked Guild Raid is underway

    Description: There is a button on the right bottom side to indicate that there is a guild battle happening, although you can't enter it. The result are shown after the battle is over, as it would a normal gb, and the results are recorded. This also occured during the previous ranked guild raid, but I have no photo evidence from then.

    Expected Outcome: Only guild raid should be shown and occuring.

    Current Outcome: Raid works as usual, but guild battles are happening simultaneously.




    Last edited by [MOD] Dominic; 08-22-2019, 11:12 PM.

    Leave a comment:


  • niconutela
    commented on 's reply
    Thanks

    edit : look like it got fixed not too long ago, thanks again
    Last edited by niconutela; 08-16-2019, 07:02 AM.

  • Ateam Avia
    commented on 's reply
    Nothing is showing up for me either.
    I'll try and get this fixed as soon as I can.

  • niconutela
    replied
    welp

    https://forum.a-tm.co.jp/forum/uniso...ng-as-intended

    [13-08-2019] gift shop not working

    description : gift shop showing < No friends/Guild members were found. > message while trying to send gift (and having friends and guild members)
    expected outcome : friends and guild members should be shown
    current outcome : no friends and guild members are shown

    tryed to send gift stuff but just found out it didn't worked (and since some time looking at that 2 weeks old post), would be nice if it could be looked into, thanks

    Last edited by niconutela; 08-13-2019, 06:38 PM.

    Leave a comment:


  • niconutela
    replied
    bump for the post, + copy paste of what I said in June :


    [29-06-2019] 40c time monster Allure, Beloved Dragon Princess skill description

    description : 40c time mobs skill description say stuff about increasing all stats of all allies by 30% for 60sec and increasing unison gauge gains by 5 every 10 sec for 30sec, but that seem to only be activated while time field is on (kinda like all dragon extra skill)
    expected outcome : add the missing line that should be something like :< -Activates the following effects for all allies that have time element cast upon them: >
    current outcome : that one line is missing


    40c time dragon still have that line of skill description missing, not a big bug or error but I will poke about it again just in case

    Leave a comment:


  • Albus
    started a topic [IMPORTANT] bug report AUGUST 2019

    [IMPORTANT] bug report AUGUST 2019

    Hi guys.

    This is the 13th post of the series. Happy anniversary lol .

    You guys know the drill already but if you are new and not familiar here is a quick overview

    This post objective is to keep the forums tidy and to efficiently inform Ateam Avia of every bug in the game for the month of AUGUST
    Please read to avoid duplicates and follow the template down below before posting.

    Date of the issue [in brackets] + short description of the bug

    Ex:
    [01-08-2019] Video spawn icon does not respond.

    Then you add a description of the issue. One line short:

    Ex:
    when i user clicks on the video spawn button the icon does not respond.

    Then you add what normally should happen.

    Ex:
    User should be able to watch a video in order to do a spawn.

    Then you add the current state of things:

    Ex:
    Video spawns are impossible to perform.

    [01-08-2019] Video spawn icon does not respond.
    Description: When the user clicks on the video spawn button the icon does not respond.
    Expected outcome: User should be able to watch a video in order to do a spawn
    Current outcome: Video spawns are impossible to perform

    If possible add screen-shots of the issue in question.
    If needed more information the admins will request it.

    Love y'all

    Alby ^^

    Link to bug report database

    https://docs.google.com/spreadsheets...it?usp=sharing
Working...
X